Back to overview
Downtime

Infrastructure Boot Failure

Dec 25, 2025 at 3:00am UTC
Affected services
Dashboard
Servers
Analytics

Resolved
Dec 26, 2025 at 9:11am UTC

Services are fully restored. All systems have returned to normal operation.

Updated
Dec 25, 2025 at 6:28pm UTC

Extended recovery work is being carried out, including system integrity checks and restoration of normal boot processes.

Updated
Dec 25, 2025 at 7:09am UTC

Engineers have identified a low-level system boot issue impacting service availability. Recovery procedures are being initiated immediately.

Created
Dec 25, 2025 at 3:00am UTC

DesignThat Cloud has detected an infrastructure issue during routine system operations, resulting in affected services becoming unavailable.