Back to overview
Maintenance

Planned Major Infrastructure Upgrade

Jun 25 at 11:00pm SAST  –  Jun 26 at 05:00am SAST
Affected services
Dashboard
Servers

Resolved
Jun 26 at 05:00am SAST

The scheduled migration to our new SSD server cluster completed successfully in six hours, well ahead of the 13-hour maintenance window. All services (web, email, DNS, databases) are fully operational.

Created
Jun 25 at 11:00pm SAST

We will be performing a scheduled infrastructure upgrade to migrate all client services to a new high-performance server cluster. During this maintenance window, hosted websites, email, and related services may experience temporary downtime or degraded performance.

This upgrade is part of our ongoing efforts to improve speed, reliability, and scalability across all DesignThat Cloud services.

No client action is required. Services will resume automatically once the migration is complete.