Back to overview
Degraded

Servers and Analytics are degraded

Apr 25, 2025 at 11:03am UTC
Affected services
Servers
Analytics

Resolved
Apr 25, 2025 at 2:29pm UTC

Analytics recovered.

Updated
Apr 25, 2025 at 2:27pm UTC

Servers recovered.

Updated
Apr 25, 2025 at 11:06am UTC

Analytics is degraded.

Created
Apr 25, 2025 at 11:03am UTC

Servers is degraded.