Back to overview
Degraded

Dashboard is down

Apr 21 at 02:51pm SAST
Affected services
Dashboard

Resolved
Apr 21 at 04:16pm SAST

Dashboard recovered.

Created
Apr 21 at 02:51pm SAST

Dashboard is degraded.