Back to overview
Degraded

Servers were degraded

Dec 21, 2024 at 6:04am UTC
Affected services
Servers

Resolved
Dec 21, 2024 at 6:07am UTC

Servers recovered.

Created
Dec 21, 2024 at 6:04am UTC

Servers were degraded.