Back to overview
Degraded
Client Dashboard Error
Sep 21 at 06:05pm SAST
Affected services
Dashboard
Resolved
Sep 21 at 07:15pm SAST
The error has been resolved. We apologize for the inconvenience.
Affected services
Dashboard
Updated
Sep 21 at 06:35pm SAST
We have identified the root cause of the error and are implementing a fix. This should take up to 60 minutes (max).
Affected services
Dashboard
Created
Sep 21 at 06:05pm SAST
The client dashboard is unavailable for our users. We are working to restore access. This does not affect user's websites or any other servers.
Affected services
Dashboard