Back to overview
Degraded
g1 Server Gateway Error
Apr 21 at 12:30pm SAST
Affected services
Dashboard
Servers
App
Resolved
Apr 21 at 01:53pm SAST
Thank you for your patience. We are happy to inform you that the matter has been resolved.
Affected services
Dashboard
Servers
App
Created
Apr 21 at 12:30pm SAST
We have identified a network gateway problem on the G1 server. Customers may be unable to access their websites and the cloud dashboard, and we'd like to apologize for the inconvenience caused. We are working diligently to resolve the issue.
Affected services
Dashboard
Servers
App