Email Support Disruption
Resolved
Feb 06 at 01:55am SAST
We are pleased to inform you that the recent email support disruption has been successfully resolved. Our technical team has worked diligently to address the issue, and all systems are now fully operational.
Affected services
Dashboard
Created
Feb 06 at 01:30am SAST
We want to inform you about an ongoing issue affecting our email support system. Currently, we are unable to receive support emails, but will continue to be able to send emails without any problems, and our team is diligently working to resolve this matter.
Incident Details:
Issue: Email Support Disruption
Date and Time of Detection: 2024/02/06 01:15 AM SAST
Current Status: Under Investigation
Action Taken:
Our technical team has identified the problem and is actively working on a resolution. In the meantime, we encourage users to open support tickets through our website for any assistance needed. This alternative method ensures that your queries and concerns are promptly addressed.
Next Update:
We are committed to providing regular updates on the progress of resolving this issue. We expect to provide regular updates in 8 hour intervals.
Please note that this DOES NOT in any way affect your ability to receive/send emails.
Affected services
Dashboard