Back to overview
Degraded

pdns Service Down

Dec 19 at 05:03pm SAST
Affected services
Servers

Resolved
Dec 19 at 05:31pm SAST

We are pleased to inform you that the PowerDNS service on DesignThat Cloud is now fully operational and running smoothly. The service restart was successful, and our monitoring systems indicate that all systems are functioning as expected.

We appreciate your patience and understanding during this brief service interruption. If you have any questions or concerns, please don't hesitate to reach out to our support team.

Thank you for choosing DesignThat Cloud for your hosting needs.

Created
Dec 19 at 05:03pm SAST

We are currently addressing a service disruption related to the "pdns" service on our servers. Customers may experience delays in DNS resolution during this time.

The "pdns" service failed to start, and our team is actively working to resolve the issue. We apologize for any inconvenience caused.

Our system administrators are investigating the root cause, and we aim to restore normal service as soon as possible. Further updates will be provided shortly.